Forum » Computer, Internet & Chat » Thread

erledigt, doch nicht :D

Thema abonnieren antworten


18.02.2019 14:04
HiddenNickname

...

Wärmeleitpaste und - pads...

editiert am 28.02.2019 18:20 Beitrag melden Zitatantwort
18.02.2019 15:06
HiddenNickname

dann mach ich's eben wieder weg

editiert am 18.02.2019 15:09 Beitrag melden Zitatantwort
18.02.2019 15:17
HiddenNickname

sry, habe jetzt welche bestellt, die auf jeden Fall für alle Stellen genutzt werden können. Und ich habe mich für einen w/mk Wert von 7 entschieden. So schrotte ich das Gerät wahrscheinlich nicht (sollte das passieren können) und wenn die ganze Aktion nichts bringt, habe ich wenigstens dazu gelernt.

18.02.2019 16:12
HiddenNickname

7 W/mK sollte OK sein. Leitpaste wäre im Bereich 4 bis 12 W/mK, und da die Pads nur ein Ersatz für die Paste sind, geht das durchaus.
Allerdings musst du dir auch keine Gedanken machen ob sie "zu gut" sind, denn das geht gar nicht. Wenn es vom Geld her kein Problem ist, und alle anderen Eigenschaften gleich sind, würde ich immer das mit der höheren Leitfähigkeit nehmen.

Das einzige Problem das noch auftauchen könnte, wäre wie das Pad fest gemacht ist. Es muss ja konstant die maximale Fläche berühren. Also wenn das alte Pad, das du raus geholt hast, einfach nur zwischen Schrauben eingeklemmt war, geht das für das neue Pad auch. Wenn es geklebt war, muss das neue eben auch selbstklebend sein. Aber das hast du ja bereits beim Ausbau festgestellt, darum hast du das bestimmt beachtet.

18.02.2019 20:10
HiddenNickname

Zitat
Tehejekuetrheed
schrieb am 18.02.2019 um 16:12:
{...}
Allerdings musst du dir auch keine Gedanken machen ob sie "zu gut" sind, denn das geht gar nicht. Wenn es vom Geld her kein Problem ist, und alle anderen Eigenschaften gleich sind, würde ich immer das mit der höheren Leitfähigkeit nehmen.

Ah, danke dir! Das ist etwas, das ich nicht wusste. Online hatte ich ein Pad gesehen, das irgendwas um die 30w/mk versprach und auch entsprechend kostete. In den Rezensionen stand dann, daß die 30w/mk eine zu hohe Angabe seien bzw. es nicht funktioniert habe wie das Produkt umworben wurde. An sich wäre es aber recht cool, da es grade in den Sommermonaten wohl ein gutes Produkt sein könnte.

ZitatDas einzige Problem das noch auftauchen könnte, wäre wie das Pad fest gemacht ist. Es muss ja konstant die maximale Fläche berühren. Also wenn das alte Pad, das du raus geholt hast, einfach nur zwischen Schrauben eingeklemmt war, geht das für das neue Pad auch. Wenn es geklebt war, muss das neue eben auch selbstklebend sein. Aber das hast du ja bereits beim Ausbau festgestellt, darum hast du das bestimmt beachtet.

Es gibt beide Varianten in meinem Notebook kombiniert geklemmt und klebend, daher habe ich wieder klebende Pads bestellt.
Ich freue mich schon derbe aufs ausprobieren, mir macht dieses Rumgeschraube an Elektrogeräten richtig viel Spaß...

Danke

18.02.2019 22:06
HiddenNickname

Also 30 W/mK hört sich für mich tatsächlich unrealistisch an. Allerdings mache ich diese Aussage ohne nähere Informationen über das Pad bzw. das Material zu haben. 30 W/mK wären bereits im Bereich von reinen Metallen.

Gäbe es solch ein Pad wäre das sicher das Geilste, was man sich vorstellen kann. Aber ich bleibe dabei, dass es sich ohne nähere Prüfung zunächst unglaubwürdig anhört. Ich würde sagen, es nicht zu kaufen, war richtig.

Darum will ich meine Aussage von oben präzisieren: bei ansonsten gleichen Eigenschaften würde ich immer das höchste im Bereich um 12 W/mK nehmen.

Mit zukünftiger Forschung wird diese Aussage aber auch falsch werden

Übrigens stimme ich zu, ich schraube an solchen Sachen auch super gern rum.

28.02.2019 18:24
HiddenNickname

Moin, habe die Wärmeleitpaste und -Pads komplett erneuert. Gerät läuft super aber ich habe probehalber mal Speedfan angeschaltet (womit ich überhaupt nicht umgehen kann, schaue aber ab und an mal rein ) ...und laut Speedfan sind jetzt mehr Flammensymbole da und die Gradzahl hätte sich erhöht. Verstehe ich nicht, denn der Gerät läuft echt gut, sogar ein Spiel, daß sich zuvor öfter aufgehängt hatte, läuft jetzt rund. Außen wird er auch nicht mehr heiß, nur noch warm.
Hat jemand Ferndiagnoseideen?

28.02.2019 18:52
HiddenNickname

Habe auch nochmal neu gestartet, die Meldungen beim Hochfahren, irgendwelche Dinger wären zu heiß, sind auch weg. hmmm, speedfan kaputt?

28.02.2019 19:00
HiddenNickname

Oder ist Speedfan abhängig von dieser CMOS-Batterie? Die hatte ich dieses Mal, weil sie mir im Weg war, kurz abgestöpselt, weshalb ich u.a. auch Uhrzeit und Datum nach dem ersten Hochfahren neu einstellen musste...

11.03.2019 15:58
HiddenNickname

SpeedFan ist ja dazu gemacht die Geschwindigkeit des Lüfters zu regeln. Wenn also bei der Konfiguration von SpeedFan ein Temperaturwert bei "desired" eingetragen ist, der von denen deines Systems abweicht, betrachtet SpeedFan eben andere Temperaturen als OK oder kritisch als dein System.

Eine Theorie die ich hätte wäre diese:
Der Lüfter kühlt ja mehrere Wärmequellen gleichzeitig. Er springt an, wenn eine der Quellen zu heiß wird, kühlt dann aber alle zusammen. Wenn es vor deiner Reparatur so war, dass nur eines der Pads nicht mehr gut leiten konnte, hat sich unter ihm die Wärme gestaut, und der Lüfter ging an. Durch das schlechte Pad bleibt die überhitzte Quelle aber immer heiß, während alle anderen Quellen stark gekühlt werden. Damit würde ein Diagnosetool nur bei einer Quelle eine sehr hohe Temperatur anzeigen, während die anderen kalt sind.
Jetzt, nach der Reparatur, funktionieren alle Pads und die Temperatur von allen ist auf annehmbar hohem Niveau. Es sieht zwar aus, als seien jetzt mehr Quellen heiß, aber in Wirklichkeit sind sie nur alle auf normaler Temperatur, die gut abgeführt werden kann.

Daher würde ich in deinem Fall eher deinen Sinnesorganen trauen als dem Tool. Wenn du bereits mit der Hand merkst, dass es nur warm, aber nicht heiß wird, ist die Verbesserung zu vorher so groß, dass die Erneuerung als Erfolg angesehen werden sollte. Nach dem was ich lese bist du auf der sicheren Seite und kannst SpeedFan ignorieren.

13.03.2019 18:56
HiddenNickname

Zitat
Tehejekuetrheed
schrieb am 11.03.2019 um 15:58:

{...}
Eine Theorie die ich hätte wäre diese:
Der Lüfter kühlt ja mehrere Wärmequellen gleichzeitig. Er springt an, wenn eine der Quellen zu heiß wird, kühlt dann aber alle zusammen. Wenn es vor deiner Reparatur so war, dass nur eines der Pads nicht mehr gut leiten konnte, hat sich unter ihm die Wärme gestaut, und der Lüfter ging an. Durch das schlechte Pad bleibt die überhitzte Quelle aber immer heiß, während alle anderen Quellen stark gekühlt werden. Damit würde ein Diagnosetool nur bei einer Quelle eine sehr hohe Temperatur anzeigen, während die anderen kalt sind.
Jetzt, nach der Reparatur, funktionieren alle Pads und die Temperatur von allen ist auf annehmbar hohem Niveau. Es sieht zwar aus, als seien jetzt mehr Quellen heiß, aber in Wirklichkeit sind sie nur alle auf normaler Temperatur, die gut abgeführt werden kann.
{...}


Danke für die vielen guten Tipps und Ideen.
Deine Theorie passt glaube ich zu 180% Ich hatte kurzzeitig keine Meldung mehr, jetzt wieder. Und es liegt an zwei dieser Teile, die mit Wärmeleitpaste funktionieren. Die alte Wärmeleitpaste war bei einem Teil so gut wie wegverdunstet. Die Paste die ich noch hatte war jetzt auch schon etwas alt und ein wenig zäh. Mein ehemaliger Notebookdoktor hatte sie mir mal geschenkt und das ist schon ein paar Jahre her, daher nicht mehr so flüssig. Außerdem hat sie nur einen Wert von 5 W/mk. Ich werde mir nochmal eine neue Paste mit mehr W/mk besorgen, so daß es mit den Pads in etwa zusammenpasst. Dann dürfte auch die letzte Meldung weggehen, da es am Gehäuse, genau über den Teilen mit der Paste wieder etwas warm-heiß wird.

Hast du vllt. auch noch eine Idee, ob es sowas wie einen recht typischen/einfachen Bauplan für diese Platinen gibt? Ich würde diese "Teile" die die Paste und Pads brauchen und vllt. auch noch mehr gerne unterscheiden können. Also welches z.B. für die Grafik ist und was es da noch alles gibt.



15.03.2019 14:23
HiddenNickname

Zitat
Tehejekuetrheed
schrieb am 13.03.2019 um 18:56:

Hast du vllt. auch noch eine Idee, ob es sowas wie einen recht typischen/einfachen Bauplan für diese Platinen gibt? Ich würde diese "Teile" die die Paste und Pads brauchen und vllt. auch noch mehr gerne unterscheiden können. Also welches z.B. für die Grafik ist und was es da noch alles gibt.



Ich fürchte einen typischen Aufbau gibt es da nicht. Da die Mainboards für jedes Modell neu angepasst werden, musst du schon speziell nach deinem Modell suchen. Aber zum Glück geht das heutzutage sehr gut. Wenn du zB. die Modellbezeichnung und zusätzlich mainboard map in einer Suchmaschine deiner Wahl eingibst, könntest du bereits das bekommen, was du suchst.
Ansonsten (aber das ist dann schon nicht mehr einfach), falls du das Gerät gerade aufgeschraubt hast (und eventuell die Wärmeleitpaste entfernt ist), lohnt sich ein Blick auf die einzelnen Einbauten, denn die sind meist beschriftet, wenn auch mit kryptischen Zeichenfolgen. Allein an der Firma kannst du vielleicht schon sagen, was das ist, da du ja grob weißt, was in deinem Laptop eingebaut sein soll. Und wenn nicht, wirst du bei der Suche nach den einzelnen Bezeichnungen der Chips sicher fündig.
Letztlich kann auch die Beschriftung des Mainboards selbst helfen. Such mal um die einzelnen Objekte herum eine kleine Beschriftung auf der Platine. Manchmal hast du Glück und da steht direkt dran, wofür das hier eingesetzte Ding zuständig ist.


Thema abonnieren antworten









>>> Laufband-Message ab nur 5,95 € für 3 Tage! <<<